Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   General Fuel Topics (https://www.fuelly.com/forums/f8/)
-   -   My radiator fan is on like crazy (https://www.fuelly.com/forums/f8/my-radiator-fan-is-on-like-crazy-2013.html)

SVOboy 04-26-2006 05:20 PM

My radiator fan is on like crazy
 
Can anyone clue me in to what this is doing to my fuel economy? I just noticed today, :(, I wonder if it's because of the hotter thermostat, my damn gauge is still below halfway where it's always been and of course my radiator is huge, I dunno why the fan is on...:(

Compaq888 04-26-2006 05:35 PM

some altima guys have this
 
some altima guys have this problem because the engine coolant temp sensor is going bad. It will dump more fuel or/and keep the fans on more time.

One guys after replacing the sensor noticed that his fans don't come on anymore unless he keeps the car idling for a very long time around the city. Others had improved fuel economy after they changed it.

Because what it does is if the sensor is going bad it think the engine is overheating and dump more fuel to cool it off. Some times it will have the fans on most of the time and that kills fuel economy too.

My fans still come on too much, I bet if I replaced the sensor I would see another 1/2 mile a gallon more in the city.

rh77 04-26-2006 07:48 PM

Both?
 
Couple of questions: do you have A/C? If so is that fan going (if I recall there are two, right even without air - and vary speed depending on coolant temp and A/C or Defrost input. When it was 80F ambient, I still had the cardboard baffle over the rad, and the fans would kick-on and just provide more heat for the intake, and somehow function. ECT may be wired badly (losing voltage through a bad connection to the ECU) or it's shot. But it's only done it in the warmer weather, right? Hmmm. FE, well cooling the car rad/coolant destroys the hotter 'stat plan, then the energy to power it, more at idle. Maybe it has something to do with a feedback loop from the TC engagement?

R7H7 -- Mixin it up

SVOboy 04-26-2006 07:51 PM

Hello, Rickerson, anyway,
 
Hello, Rickerson, anyway, I've never heard it before, it might've been a whim I actually heard it this time though. I have a/c, but I've never used it. I guess I need to figure out datalogging and try to datalogging the ect temps to see if they look ****ed up.

rh77 04-26-2006 07:56 PM

Edited, Mr. Quick-post
 
Ben-san. I made a quick edit about the TC after the post, but ya beat me to it.

RH77

SVOboy 04-26-2006 07:58 PM

Hell if I know. I'm just a
 
Hell if I know. I'm just a ****head...

rh77 04-26-2006 08:09 PM

Dude
 
Dude, you basically re-built a car. This is the "working out the bugs" phase. Just stay cool 8) It's a good excuse to use the sunglasses. I'm just disappointed they're not Blue-Blockers -- anyone remember those? They worked in a really dorky way.

UknowWho1977

So is it better so stick with one's original avatar, or change it? I wanted to keep it for "brand recognizability". You see the Evo in the snow, so basically the content in the post is long BS and you can basically skip it over. Maybe I can fool some people and change it. :P

zpiloto 04-27-2006 04:44 AM

When I went to the grill
 
When I went to the grill block my water temperature, indicated from the scan gauge, went from 184 to about 195. I'll see 211-215 when sitting in traffic. My fan comes on at 211 and the temp gauge never moves from where it was before (temps between 175-215 it's in the same place) so I bet your right that the hotter thermosat has something to do with it. I think the gauge won't move until it's almost to late.:?

SVOboy 04-27-2006 01:11 PM

I'm going to nitpick the
 
I'm going to nitpick the hell out of this. I've also got a damn cel for vss and o2 sensor heater on, but the o2 sensor heater is disabled and the vss is fine. It only comes on after like 20 minutes of driving. :(

diamondlarry 04-27-2006 03:22 PM

Re: When I went to the grill
 
Quote:

Originally Posted by zpiloto
When I went to the grill block my water temperature, indicated from the scan gauge, went from 184 to about 195. I'll see 211-215 when sitting in traffic. My fan comes on at 211 and the temp gauge never moves from where it was before (temps between 175-215 it's in the same place) so I bet your right that the hotter thermosat has something to do with it. I think the gauge won't move until it's almost to late.:?

On some cars,my Saturn for example, the coolant temp sensor doubles as the gauge sending unit. If this were true I would think the gauge would be a little goofy too.


All times are GMT -8. The time now is 10:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.