Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   iOS | Fuelly Mobile (https://www.fuelly.com/forums/f41/)
-   -   GasCubby 2.7.5 with iOS 12? (https://www.fuelly.com/forums/f41/gascubby-2-7-5-with-ios-12-a-20281.html)

MarkD 10-30-2018 01:58 PM

GasCubby 2.7.5 with iOS 12?
 
Anyone using GasCubby 2.7.5 with iOS 12 on their iPhones?

I'm still using iOS 11.2.6 with GasCubby running fine, and won't update iOS if it breaks GasCubby. (I realise the app is no longer developed but I am happy with the UI and don't want to change to Fuelly)


All times are GMT -8. The time now is 03:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.