Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   General Discussion (Off-Topic) (https://www.fuelly.com/forums/f22/)
-   -   helga's project log (https://www.fuelly.com/forums/f22/helgas-project-log-2077.html)

GasSavers_Diemaster 05-09-2006 08:42 PM

e else has one so i thought i'd start one. Yesterday: got obd0 to obd1 dizzy adapter. today: got dizzy and 20 mins later got it in helga and running. got a CEL 41 o2 heater witch i havent put in yet. ...
 
well evreyone else has one so i thought i'd start one.

Yesterday:
got obd0 to obd1 dizzy adapter.


today:
got dizzy and 20 mins later got it in helga and running. got a CEL 41 o2 heater witch i havent put in yet.

i'll get pics up later, proably tomarow.

SVOboy 05-09-2006 09:25 PM

You can run a 1k resistor
 
You can run a 1k resistor from POWA to A6 to get rid of that code 41.

GasSavers_Diemaster 05-10-2006 07:59 AM

whats POWA? power?
 
whats POWA? power?

SVOboy 05-10-2006 03:59 PM

Power it is.
 
Power it is.

GasSavers_Diemaster 05-10-2006 04:18 PM

well it runs and runs good.
 
well it runs and runs good. no cels no power loss. but no TC lockup and no let me out of park sucks. wish i was manual to begin with like matt :(

SVOboy 05-10-2006 04:20 PM

Wire up your TC to a
 
Wire up your TC to a constant 12v power, but only have it on when you're running the car or it'll drain the battery.

GasSavers_Diemaster 05-11-2006 04:49 PM

well she has her period now.
 
well she has her period now. cel on and got codes 7 13 15 16 20 on obd0 and wont start for **** on obd1. going to look at it this weekend.

GasSavers_Diemaster 05-14-2006 06:14 PM

well i found the obd1 no
 
well i found the obd1 no start problem.... the epoxy split wide open and the coil oozed it;s internals out. :( no obd1 till i figure out the waranty :(

https://jcords1.photosite.com/~photos...7652936000.jpg

https://jcords1.photosite.com/~photos...7652948000.jpg

fixed helgas period too. she just had a bad computer ground. witch explains why all the sensors that had a common ground gave faults. so obd0 is fixed now.

i got a clear dizzy cover for obd1 but alas becouse of the problem stated above i got no spark.

SVOboy 05-14-2006 06:20 PM

Haha, I saw the clear dizzy
 
Haha, I saw the clear dizzy cover in autozone today and laughed at the sucker who would buy one.

GasSavers_Diemaster 05-14-2006 06:24 PM

i dont think of it as rice.
 
i dont think of it as rice. if u have a no start conditon, u can se at a glimps if the dizzys working or not. on obd0 the rotor fals off bout evrey 200 miles. so sorta same thing for obd1.

just added pics :) as soon as it's running i'll post pics of the whole setup.


All times are GMT -8. The time now is 02:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.