Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   Fuelly Web Support and Community News (https://www.fuelly.com/forums/f2/)
-   -   fuelly mobile coming up blank (https://www.fuelly.com/forums/f2/fuelly-mobile-coming-up-blank-341.html)

Strongbad 09-27-2009 10:02 AM

fuelly mobile coming up blank
 
The fuelly Mobile site doesn't seem to be compatible with my new Blackberry 8900 curve. Has anyone else had this problem? Is it the new OS? The new browser? All I can think is that they aren't backwards-compatible with Fuelly. I be trying Opera mini shortly, but any other thoughts would be appreciated.

Pontiac 09-27-2009 12:07 PM

I've got an 8900 and its worked up until my last fuel up a couple of weeks ago. I'm using the internal browser, not anything else.

pb 09-27-2009 02:56 PM

No error message at all, just a completely blank page? That is odd.

Can you get to the mobile login page on your Blackberry? It's at:

https://m.fuelly.com/login.gas

seanb 09-28-2009 05:18 AM

Something was broken on this site in the last couple of days. My last successful mobile access was on 24-Sep.

I am on a blackberry curve 8330, and the RIM browser brings up a completely blank page at m.fuelly.com

m.fuelly.com/login brings up the full site (?)

m.fuelly.com/login.gas 404s on my blackberry, but does resolve property on my desktop (?)

pb 09-28-2009 05:46 AM

well, it makes sense that m.fuelly.com/login would bring up the full site. Loading that URL takes you to our (admittedly cryptic) standard 404 error page because that URL does not exist.

However, m.fuelly.com/login.gas definitely exists. We haven't changed anything on this end, I wonder it's a problem with the Blackberry network? This is a strange one.

seanb 09-28-2009 06:18 AM

yeah, m.fuelly.com/login.gas loads the same sad empty screen that m.fuelly.com does.

https://www.m.fuelly.com/login.gas blackberry 404 (makes sense)

https://m.fuelly.com/login.gas blank page

m.fuelly.com/login fuelly 404

m.fuelly.com/login.gas blank page

This seems like some sort of weird resolution problem. I am on the telus network in Canada, if it makes any difference. I guess I could call up network support but I don't cherish the thought of trying to get them to take some interest in the issue....

pb 09-28-2009 08:17 AM

Looks like Pontiac is in Canada too. Maybe it's telus?

seanb 09-28-2009 09:08 AM

telus mobility doesn't sell anything in the 8900 series, and they are a locked handset only carrier. Maybe it's Canada?

pb 09-28-2009 11:51 AM

heh, not sure why Canada would block Fuelly. There's no Great White Firewall is there?

I don't mean to be jokey about it, but I'm really at a loss. I'm not sure what we can do from this end.

Strongbad 09-28-2009 10:46 PM

At least now I know it's not just me...

The full version of the page loads correctly, but not https://m.fuelly.com.

I know it registers SOMETHING, because it says "loading" and takes appropriate time to load the page, and "01 Focus" shows up at the top upper-left corner, but just a whole lot of blank white screen below that. So I think the data isn't blocked, it's just all showing up... white. Same with "https://m.fuelly.com/login.gas" ("login" shows in upper left corner).

Hope that contributes toward a diagnosis!

I'm on T-Mobile in Seattle, so I don't think we should blame Canada, no matter what Trey Parker says.

(Love the site, btw - just wish I could use it with my mobile.)


All times are GMT -8. The time now is 08:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.