Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   Fuelly Web Support and Community News (https://www.fuelly.com/forums/f2/)
-   -   Upgraded forum software (https://www.fuelly.com/forums/f2/upgraded-forum-software-3653.html)

Matt Timion 01-12-2007 02:32 PM

Upgraded forum software
 
Just upgraded the forum software to the latest version. please report any bugs here. I'll try to get it all working as soon as possible. (test) (test2)

Matt Timion 01-12-2007 02:34 PM

oh yeah, I accidentally erased the file that runs the front page, so that will have to be rebuilt. Sorry :(

MetroMPG 01-12-2007 02:38 PM

That's alright - I never use the front page anyway. :p It's always straight to "Latest threads".

The date (in brackets) after the OP's name seems to be missing from the latest threads page.

Test edit...

GasSavers_TomO 01-12-2007 02:39 PM

I just noticed that when you pick to view recent post and looking at the author, next to their name is just some parentheses. What was/is supposed to be in between them? I think they had the post time/date before but I'm not sure. :confused:

EDIT: beat me to it Metro, lol.

GasSavers_TomO 01-12-2007 02:43 PM

I tried to edit my post and when I clicked save it wouldn't post it, I tried refresh but no luck. So I just quick replied at the bottom of the thread. Even then it makes the quick reply disappear but won't show it until I refresh the page.

Matt Timion 01-12-2007 02:46 PM

Quote:

Originally Posted by TomO (Post 37704)
I tried to edit my post and when I clicked save it wouldn't post it, I tried refresh but no luck. So I just quick replied at the bottom of the thread. Even then it makes the quick reply disappear but won't show it until I refresh the page.

can anyone else reproduce this? Editting my post works fine for me.

zpiloto 01-12-2007 02:56 PM

When I click on the chevron on a thread that is suppose to take you to the last post it keeps taking me to the first one and I have to scroll down. Using FireFox browser.

Matt Timion 01-12-2007 03:11 PM

Quote:

Originally Posted by zpiloto (Post 37708)
When I click on the chevron on a thread that is suppose to take you to the last post it keeps taking me to the first one and I have to scroll down. Using FireFox browser.

I'll look into this one.

MetroMPG 01-12-2007 03:18 PM

Test edit worked for me.

"Latest post" chevron doesn't work for me.

Matt: what new stuff does the upgrade do? Or is it a security patch kind of thing?

MetroMPG 01-12-2007 03:19 PM

OK - seen this twice now.

When adding a NEW reply to this thread, I get this:

Quote:

This post is a duplicate of a post that you have posted in the last five minutes. You will be redirected to that thread.
Click here if your browser does not automatically redirect you.


All times are GMT -8. The time now is 03:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.