Fuelly Forums

Fuelly Forums (http://www.fuelly.com/forums/)
-   Fuelly Web Support and Community News (http://www.fuelly.com/forums/f2/)
-   -   website data bug from recent change ? OR is it just me ? (http://www.fuelly.com/forums/f2/website-data-bug-from-recent-change-or-is-it-just-me-14962.html)

JimAU 01-31-2014 06:19 PM

website data bug from recent change ? OR is it just me ?
 
G'day Folks,

I just added a fuel up from 2 days ago and it is not picked up in the graphing or statistics.

If I look at the complete log of my entries for the forester the latest 2 entries for January 2014, show at the bottom without the year. I have been successful with other entries in the month, the most recent being for the 19th. But the 30th's fuel up and the note on the 31st are seemingly being handled incorrectly to my understanding of how this site should work.

Is it just my data or more widespread ? I cannot see anything awry that I can edit.

Can anyone shed some light on this please ?

Cheers,

Jim

Jay2TheRescue 01-31-2014 07:44 PM

This is why... 20,103 Odometer

You went from 199,000 KM to 20,103 KM. It knows something is up, so its not displaying it.

JimAU 01-31-2014 08:00 PM

Quote:

Originally Posted by Jay2TheRescue (Post 173818)
This is why... 20,103 Odometer

Thank you :facepalm: , case closed.
{I am not going to mention how long I looked at that before posting.} :whistling:

Jay2TheRescue 01-31-2014 08:34 PM

You're welcome. I'm glad I could figure it out. I don't deal with the technical side of things here, so I'm always glad when I can figure something out.

RobertV 02-03-2014 09:57 PM

Jay, you're username fits. :thumb:


All times are GMT -8. The time now is 11:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.