Fuelly Forums

Fuelly Forums (https://www.fuelly.com/forums/)
-   Fuelly Web Support and Community News (https://www.fuelly.com/forums/f2/)
-   -   problems with update (https://www.fuelly.com/forums/f2/problems-with-update-16396.html)

violinii 07-02-2014 10:44 AM

Mobile Android app goes blank when trying to move the mileage slider. Will not allow me to add a fuel up unless I go to the full site version. Even then, it crashes as soon as you touch the mileage slider.

jcbatdi 07-03-2014 12:03 AM

Missing Motorcycle List
 
Quote:

Originally Posted by freddie (Post 176993)
This is precisely what we are rectifying. When done, you will find all of the bikes listed under one moniker.

Looks like the Ninja 650R is still missing anything post 2009. I can fuel up my 2012 and it gives me all my details (works great!), but can't see it in the list of motorcycles. Error message "Invalid Model" shows. Corrections still under works?

TerpsMax 07-03-2014 09:01 AM

Help! Need assistance.
 
Having issues with the update! It seems my last couple fuel ups are wonky!!! Hoping you can help get this rectified?

RobertV 07-03-2014 09:52 AM

Quote:

Originally Posted by TerpsMax (Post 177361)
Having issues with the update! It seems my last couple fuel ups are wonky!!! Hoping you can help get this rectified?

A little more information would be helpful in assisting you...

Just going off the first vehicle in your garage-
https://www.fuelly.com/car/lexus/es35...Max/189405/log
Out of the last 3 fuel ups I show a duplicate entry was made on June 13th.
If your concern is why you have a blank/0MPG entry... that's why. Simply edit->delete one of the entries and it'll correct itself.
If something else was troubling you, please let us know in as much detail as possible so we can research it.

JCTurbo 07-04-2014 11:23 AM

Missing Suzuki Alto's
 
Other people have mentioned similar things, but my specific is that Suzuki Alto's are only listed up to 2012.

I can see my 2014 Suzuki Alto but if I click on the "Browse Similar Vehicles" link for Alto's at the bottom of the page I get the error, "Invalid Model".

Thanks

wytwolf 07-04-2014 02:44 PM

On my dashboard it states my civic is getting 7.1L/100km but when I go into see the stats it shows 7.5L/100km.

wytwolf 07-04-2014 02:52 PM

Quote:

Originally Posted by wytwolf (Post 177421)
On my dashboard it states my civic is getting 7.1L/100km but when I go into see the stats it shows 7.5L/100km.

Oops i think i got it figured out after looking at another thread. Found out the dashboard is an avg of the last 10 fillips while the L/100km after clicking on the car is the avg over all the fillips.

Hotfordcat 07-04-2014 04:09 PM

Missing pictures in my signature
 
I belong to www.fordfestiva.com and since the upgrade the Fuelly pictures in my signature have changed to two black squares with white Xs in them.

ThePapaJohn 07-04-2014 07:18 PM

I added a new vehicle to my Garage. I have put in my data for a few fill ups, and notes ` but when I'm looking at my NOX it is showing that there have been no fillups or notes....

PapaJohn

notimeforh8 07-05-2014 12:00 PM

Don't see my fuel up and SLOW with ads
 
I just added a fuel up and it never appeared. Downloading all the ad links really slows down the site. I'm losing interest in fuelly in a hurry.. :mad:


All times are GMT -8. The time now is 05:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.