"Gas Cubby" Needs to Be Updated - Won't launch app! - Fuelly Forums

Click here to see important news regarding the aCar App

Reply
 
Thread Tools Display Modes
 
Old 06-19-2021, 08:03 AM   #1
Registered Member
 
Join Date: Jun 2021
Posts: 2
Country: United States
"Gas Cubby" Needs to Be Updated - Won't launch app!

Last iOS update to 14.6 "broke" Gas Cubby. A decade of vehicle service records are now inaccessible.

Tapping the app returns message: "Gas Cubby" Needs to be updated. The developer of this app needs to update it to work with this version of iOS.

Is there any way to recover the data?
I see no option in the app store or my list of apps to upgrade.

Thank you.
__________________

FongHong is offline   Reply With Quote
Old 07-14-2021, 12:42 PM   #2
Registered Member
 
Join Date: Jul 2021
Posts: 3
Country: United States
Wink Needs to be updated Fix

So, I had this same problem and I finally found a work around. This work around is long and convoluted. I hope it helps someone.

1. Download new fuelly app from app store.
Create account on fuelly.com is you don't alreay have one.
The new app can NOT see any of the old data or records.
Next Sync your data with Fuelly, this may take 15 - 20 minutes
When that is done Sync the Fuelly app with the web site.

That should fix it. It worked for me, I then export data as CSV list. When I login to Fuelly 4 years of records appear on my dashboard, not sure what to do about that.

I hope this can help someone.
whoseName is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Fuelly Android Apps
Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.