02 sensor - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 05-19-2009, 04:39 AM   #1
Registered Member
 
Join Date: Jan 2008
Posts: 34
Country: United States
02 sensor

Alright so the black wire from the 02 sensor fell out of the clip but is still attached to the sensor. I tried to jam the wire back into the clip but i still get the check engine light is there any chance of me saving my 02 sensor and 100 bucks?
__________________

domggg is offline   Reply With Quote
Old 05-19-2009, 07:33 AM   #2
Registered Member
 
Join Date: Apr 2008
Posts: 689
Country: United States
I'm not sure what type car you are driving, but on Ford's the black wire is the ground wire if I remember right. If you have to you can go to a junk yard and cut the plug off of a salvaged car and splice it onto the existing sensor using male/female connectors then either tape them up where they won't ground out or cover them using a heat shrink, just be careful not to get it too hot and melt the insulation on the wires. I've used universal sensors before where you cut the plug off your old sensor and spice it onto the new one without any problems at all. The universal sensors are available on eBay for about $20. if you need another sensor and can get a plug from another car.
__________________

__________________
Hipermiler
#47 on my way to #1
Ford Man is offline   Reply With Quote
Old 05-21-2009, 09:34 AM   #3
Registered Member
 
Join Date: Jan 2008
Posts: 34
Country: United States
ok fixed the problem i jus connected some extra wire to the o2 sensor and jammed it back into the connector seems to be working for now at least
domggg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help plz! HF tranny codes 78si General Fuel Topics 7 04-01-2009 10:12 PM
Problems with my gas logs. GasSavers_Scott Fuelly Web Support and Community News 3 10-03-2008 08:47 PM
new guy from jax, fl Ratman667 Introduce Yourself - New member Welcome 2 07-02-2008 08:54 PM
VX motor in a Insight? whychug General Fuel Topics 15 03-16-2007 07:23 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.