Cali VX Oxygen Sensor confusion - Page 2 - Fuelly Forums
Go Back   Fuelly Forums > Tech, Troubleshooting and Repair > General Maintenance and Repair
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 12-17-2007, 06:10 PM   #11
Registered Member
Join Date: Dec 2007
Posts: 37
Country: United States
Mine is also a 92 california car with a 5-wire oxygen sensor. ECU is L00. I'm also planning on the swap to a fed ECU, so let me know how yours turns out.

thewizard182 is offline   Reply With Quote
Old 01-06-2008, 02:37 PM   #12
Join Date: Oct 2008
Posts: 39
Country: United States
Well I swaped in the Fed ECU, no check engine lights. Everything seems fine. I didn't change anything but the ECU. My last two tanks of gas was 51.7 mpg and 53.2 mpg. So I'll see what the lean burn can do!

92VX is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
partial fuel up... pbfoot Fuelly Web Support and Community News 6 12-29-2013 10:54 PM
Hello All GasSavers_MikeD Introduce Yourself - New member Welcome 3 07-23-2007 10:34 PM
Blast from the past: Mobilegas Economy Runs? Spule 4 General Fuel Topics 8 11-20-2006 07:47 PM
"Lean Cruise" ECU Modification Thoughts GasSavers_scostanz General Fuel Topics 12 07-11-2006 04:36 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 06:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.