D15Z1 Engine swap project log - Page 24 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 07-04-2006, 11:27 AM   #231
Registered Member
 
Bunger's Avatar
 
Join Date: Feb 2006
Posts: 311
Country: United States
Its really hard to tell if VTEC enguages on those motors, its really pretty seemless. The only way I can tell is to see where to power falls off... if it seems like it wants to rev past 4.5K, then VTEC is working... if it starts falling on its face above there, then no go. With VTEC it has the power to "pull" to 6K.
__________________

__________________
Anger is a gift!
- Zack de la Rocha
Bunger is offline   Reply With Quote
Old 07-04-2006, 01:25 PM   #232
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by Bunger
Its really hard to tell if VTEC enguages on those motors, its really pretty seemless. The only way I can tell is to see where to power falls off... if it seems like it wants to rev past 4.5K, then VTEC is working... if it starts falling on its face above there, then no go. With VTEC it has the power to "pull" to 6K.
Yeah, I think it's probably fine then. I might hook up a vtec light after everything is done so I can know exactly when it's engaged.
__________________

Matt Timion is offline   Reply With Quote
Old 07-04-2006, 01:26 PM   #233
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
Vtec light, haha, *sigh*
SVOboy is offline   Reply With Quote
Old 07-04-2006, 01:28 PM   #234
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by SVOboy
Vtec light, haha, *sigh*
uhm, wtf?
Matt Timion is offline   Reply With Quote
Old 07-04-2006, 01:32 PM   #235
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
Sorry, just teasing, I've seen a few people get really excited over vtec lights and it just reminded me of such occurences.
SVOboy is offline   Reply With Quote
Old 07-04-2006, 11:29 PM   #236
Registered Member
 
krousdb's Avatar
 
Join Date: Feb 2006
Posts: 1,480
Country: United States
Location: Raleigh, NC
In my short experience with a Z1, I came away with a different feeling about when vtec engaged. My buttometer tells me that it isnt dependant on rpm, rather on engine vacuum. I will splain in my KMA, KBA thread.
__________________


krousdb is offline   Reply With Quote
Old 07-05-2006, 10:14 AM   #237
Registered Member
 
MakDiesel's Avatar
 
Join Date: May 2006
Posts: 200
Country: United States
You may kill two birds w/ the t-stat problem. If the t-stat isn't opening properly, the hot coolant may not be reaching the thermosensor at the bottom of the rad that activates the fan. This happened to my '85 CRX a few weeks ago. The car would run hot, but the fan still would not come on. The bottom hose was always cold vs. the scalding hot top hose, due to a faulty t-stat. If the coolant won't reach the thermosensor, the fan doesn't receive the signal to activate. This may not be your problem, but it's the place to start, and sounds convincingly like my car's symptoms.

PS -- Do you have that grocery list of bits to complete a VX swap? I made sure not to buy anything else until you told me what to get. Someone should sticky the list so later Z1 swappers won't have to hassle you for info like I do I finally sourced a VX parts car 70 mi from my house that I may get everything I need from minus a converted harness and Helms manual. Thanks again and congratulations! Mak
__________________
'85 CRX Si Original EW3 @ 254k...suck it Detroit
'89 CRX HF-Z1 ~ When haste is needed
'97 Civic DX Hatch ~ Formerly 600hp, now 0hp, soon 115hp.

MakDiesel is offline   Reply With Quote
Old 07-05-2006, 10:22 AM   #238
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Mak,

I posted on your thread a while ago with what you'll need. I'll make a new post for future reference though.
Matt Timion is offline   Reply With Quote
Old 07-06-2006, 09:56 AM   #239
Registered Member
 
MakDiesel's Avatar
 
Join Date: May 2006
Posts: 200
Country: United States
Thanks again. I didn't see the first post list but I found the new thread. Mak
__________________
'85 CRX Si Original EW3 @ 254k...suck it Detroit
'89 CRX HF-Z1 ~ When haste is needed
'97 Civic DX Hatch ~ Formerly 600hp, now 0hp, soon 115hp.

MakDiesel is offline   Reply With Quote
Old 07-20-2006, 12:25 PM   #240
Registered Member
 
Join Date: Apr 2006
Posts: 270
Country: United States
Send a message via AIM to molecule
if anyone is interested i know of a complete d15z1 swap for $100 here in ohio
just listed today

110k on motor ... 1 owner grandpa driven
grandsons new car got an engine swap
bonus for a gas saver...maybe me

peace
__________________

__________________
BE ZEITGEISTED
molecule is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gearbox dropdown greyed out; missing engines? synergist Fuelly Web Support and Community News 2 09-05-2013 08:48 AM
Small issue with fuel entry, leading zero metalfan49 Fuelly Web Support and Community News 1 08-07-2013 08:08 AM
Total Liters recon9 Fuelly Web Support and Community News 2 09-17-2009 10:07 PM
Incorrect Milage Calcuatlion PatM Fuelly Web Support and Community News 4 07-17-2009 08:21 PM
The Honda Fit GasSavers_DaX General Fuel Topics 54 05-13-2006 01:52 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.