D15Z1 Engine swap project log - Page 26 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 08-13-2006, 02:59 PM   #251
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
Where's my throttle cable, Joke joke, need to not waste money if I'm gonna fix my wheel bearing...
__________________

SVOboy is offline   Reply With Quote
Old 08-13-2006, 03:13 PM   #252
Registered Member
 
krousdb's Avatar
 
Join Date: Feb 2006
Posts: 1,480
Country: United States
Location: Raleigh, NC
Quote:
Originally Posted by Matt Timion
The transmission is still leaking, rather badly I think. I need to remove the axle tomorrow and replace the axle seal.
Those seals are hard to find. You can't get them at Autozone or Pep Boys. I had to get one from Honda for around $9. Im assuming you have the VX tranny.
__________________

__________________


krousdb is offline   Reply With Quote
Old 08-13-2006, 03:15 PM   #253
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
HF tranny, want me to send you one, matt? I've got tons!
SVOboy is offline   Reply With Quote
Old 08-13-2006, 07:50 PM   #254
Moderator
 
GasSavers_DaX's Avatar
 
Join Date: Oct 2005
Posts: 1,209
Country: United States
Quote:
Originally Posted by SVOboy
HF tranny, want me to send you one, matt? I've got tons!
I'd use a brand new one...not an old one. Just go to honda and shell out the $9...it will be worth it in the end.
GasSavers_DaX is offline   Reply With Quote
Old 08-13-2006, 08:03 PM   #255
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by krousdb
Those seals are hard to find. You can't get them at Autozone or Pep Boys. I had to get one from Honda for around $9. Im assuming you have the VX tranny.
I got mine from Honda too...

I actually replaced it when the engine was out of the car, but apparently I didn't replace it correctly.

I'll try to fix it myself, and if that doesn't work I'll shell out the money for another new one.

Oh, and SVOBoy is right. I have a HF Transmission. THe 92+ transmissions don't fit in the 88-91 hondas, at least not directly.
Matt Timion is offline   Reply With Quote
Old 08-14-2006, 10:34 PM   #256
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Speedometer doesn't work.

ARGH!

THe cable is hooked up properly, but I think I may have loosened the vehicle speed sensor last month when I was trying to remove it. I'm guessing it's not all of the way "in" now.

Hopefully I can easily tap it into place.
Matt Timion is offline   Reply With Quote
Old 08-14-2006, 10:40 PM   #257
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
You'll get it! It's prolly just slipped out, hopefully not broken,
SVOboy is offline   Reply With Quote
Old 08-14-2006, 10:50 PM   #258
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Quote:
Originally Posted by SVOboy
You'll get it! It's prolly just slipped out, hopefully not broken,
Considering how much I pulled and yanked on it I'd be surpised if it slipped out.
Matt Timion is offline   Reply With Quote
Old 08-17-2006, 04:14 PM   #259
Driving on E
 
Matt Timion's Avatar
 
Join Date: Sep 2005
Posts: 3,110
Country: United States
Okay... I put a new axle seal on and it didn't help... leaked a ton of oil...

upon further inspection I realized I put both of the axle seals on incorrectly, so I'm going to redo it aagain in a little while.

Also figured out that my new speedo cable is broken. I managed to fix my old one, so it will go in tonight.

Learn from my mistakes people...
Matt Timion is offline   Reply With Quote
Old 08-17-2006, 04:15 PM   #260
*shrug*
 
Join Date: Sep 2005
Posts: 6,195
Country: United States
The teg cluster beckons you!
__________________

SVOboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gearbox dropdown greyed out; missing engines? synergist Fuelly Web Support and Community News 2 09-05-2013 08:48 AM
Small issue with fuel entry, leading zero metalfan49 Fuelly Web Support and Community News 1 08-07-2013 08:08 AM
Total Liters recon9 Fuelly Web Support and Community News 2 09-17-2009 10:07 PM
Incorrect Milage Calcuatlion PatM Fuelly Web Support and Community News 4 07-17-2009 08:21 PM
The Honda Fit GasSavers_DaX General Fuel Topics 54 05-13-2006 01:52 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 02:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.