d15z1 problems in a 92 civic lx - Fuelly Forums
Go Back   Fuelly Forums > Tech, Troubleshooting and Repair > General Maintenance and Repair
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 02-14-2012, 03:14 PM   #1
Registered Member
Join Date: Feb 2012
Posts: 4
Country: United States
d15z1 problems in a 92 civic lx

so this weekend i swapped my new motor into my 92 civic lx 5 speed.its a d15z1.i am only getting about 225-250 miles per tank of gas which is terrible.i have two cel codes coming up code 12 and code 48. i cant tell if the o2 sensor is working or not, i know i dont have an egr box. does anyone know where to stat as far as finding out why the gas mileage is so terrible?
j21857 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
funny comic GasSavers_BEEF General Fuel Topics 6 09-20-2011 07:23 PM
And America Has.......... shatto General Discussion (Off-Topic) 8 06-29-2010 03:18 AM
Motorcycles listed with cars? GasSavers_Kraig General Fuel Topics 8 06-26-2008 08:58 AM
Keeping the Automatic Cool rh77 Transmissions and Running Gear 27 01-13-2008 04:18 PM
? for dmm user's, monitoring lean burn rlprlp1 General Maintenance and Repair 4 12-17-2007 10:16 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 12:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.