My VX idle bounces when rolling in neutral - Page 3 - Fuelly Forums
Go Back   Fuelly Forums > Tech, Troubleshooting and Repair > General Maintenance and Repair
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 10-29-2008, 07:08 PM   #21
Registered Member
VetteOwner's Avatar
Join Date: Mar 2007
Posts: 1,546
Country: United States
Originally Posted by Danronian View Post
I had idle problems with my first VX motor (had 238k on it) and I found it was a sticking throttle body that needed to be lubed and cleaned. I also found the throttle cable was adjusted wrong. To me it sounds like it is either a vacuum leak or the throttle body/throttle cable sticking.
yea age and carbon build up will do those things to any car, clean it out (run some seafoam thru the gastank) or open the throttle and scrub with soem seafoam on a toothbrush or somehting.

VetteOwner is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autotrans coasting to stop VNelson Hypermiling 13 12-25-2007 09:05 PM
Is there a OBDI or OBDII conversion for older vehicles? kozaz General Fuel Topics 3 11-13-2007 07:32 PM
Timing chain and FE bowtieguy Experiments, Modifications and DIY 22 11-11-2007 08:48 AM
195* Tstat SVOboy Experiments, Modifications and DIY 12 04-17-2007 07:27 AM
Scangauge gets website upgrade ketel0ne General Fuel Topics 1 08-10-2006 05:52 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 07:35 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.