VX a/c Woes - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 06-06-2009, 12:34 PM   #1
Member
 
Join Date: Dec 2010
Posts: 74
Country: United States
Location: Centreville, VA
VX a/c Woes

Hey,

Wonder if y'all could help me trouble-shoot my VX a/c. This may sound like a previous Thread of mine, but the story changes midway through. I had the a/c serviced and topped off with coolant a month ago. The only way the mechanic could get it to run was to run a ground wire from behind the glove box to the engine. Obviously, i didn't drive it home that way. Several days later I turned it on and it worked fine (without a ground wire) for a couple of weeks. Then, it began to only work intermittantly; it would work on the way to work, but not on the way home. Then it worked fine for several days. Several days ago it didn't work, but today, after not driving the car or attempted a fix, it worked. The interior fan always blows. when the a/c doesn't work, it just blows warm air. Is this a sympton of the compressor going bad or does it sound like an electrical/switch/ground problem. Thanks.
__________________

LarryJ is offline   Reply With Quote
Old 06-06-2009, 12:58 PM   #2
Registered Member
 
Join Date: Jun 2009
Posts: 9
Country: United States
does the compressor clutch engage? can you change speed on the blower motor? does the condensor fan turn on? does the low side ac line (one closer to the engine) freeze up?
__________________

tapwc19 is offline   Reply With Quote
Old 06-06-2009, 02:36 PM   #3
Registered Member
 
theholycow's Avatar
 
Join Date: Apr 2008
Posts: 6,624
Country: United States
Send a message via ICQ to theholycow Send a message via AIM to theholycow Send a message via MSN to theholycow Send a message via Yahoo to theholycow
Have you tried grounding that wire again? If grounding the wire always makes it work, then it's a switch problem.
__________________
This sig may return, some day.
theholycow is offline   Reply With Quote
Old 06-06-2009, 04:03 PM   #4
Member
 
Join Date: Dec 2010
Posts: 74
Country: United States
Location: Centreville, VA
I just ran it on full blast for 5 min. It worked perfectly. The compressor fan came on immediately, the clutch engaged and the inside fan (is that the blower motor) works on any fan speed setting. After it got sub-zero inside the car (only a few minutes), the compressor fan shut off and clutch disengaged, but then came right back on a second or two after the fan stopped spinning. I assume that's normal.

I don't know what the mechanic had the ground wire connected to behind the glove box. And it's working fine without it. well, almost fine.
LarryJ is offline   Reply With Quote
Old 06-06-2009, 04:06 PM   #5
Member
 
Join Date: Dec 2010
Posts: 74
Country: United States
Location: Centreville, VA
oh, the low pressure line shows no sign of ice, but it does get cold. it's well insulated.
when the a/c works, it works. it's never quite working while in operation. i know immediately when i start the car if it will work or not.
LarryJ is offline   Reply With Quote
Old 06-07-2009, 01:41 AM   #6
Registered Member
 
Join Date: Sep 2008
Posts: 9
Country: United States
ac problem

i have a 95 vx and i have the same problem.

It was dirty contacts on the condensor temp switch and the relay.

ac now works.


The ac control panel is also known to be the culprit.


Please email me at gtstwincam@yahoo.com

Like to add you to my VX owners address book to keep in touch with problems/fixes like this.

gerald
__________________

__________________
1995 Honda Civic VX (SIL) 53MPG
gtstwincam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Tax Policy Sludgy General Fuel Topics 20 01-04-2009 04:46 AM
Is there a OBDI or OBDII conversion for older vehicles? kozaz General Fuel Topics 3 11-13-2007 08:32 PM
Volvo 240 High-MPG project car wins employee car show brucepick General Fuel Topics 8 06-26-2007 09:59 AM
Hello from Wisconsin Tax H*ll Jim Dunlop Introduce Yourself - New member Welcome 11 05-26-2007 05:54 AM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.