VX Check Engine Light out of the Blue - Page 2 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 07-30-2009, 12:33 PM   #11
Registered Member
 
jadziasman's Avatar
 
Join Date: Jan 2007
Posts: 324
Country: United States
Quote:
Originally Posted by Wandering Albatross View Post
Yeah if you could send me the info that would be very useful!

I'll keep everyone posted on if the O2 sensor fixes the issue.


http://hondatech.info/downloads/Auto/Manuals
__________________

jadziasman is offline   Reply With Quote
Old 10-23-2009, 11:49 AM   #12
Registered Member
 
Join Date: Jul 2007
Posts: 81
Country: United States
CEL has not come back on since replacing O2 sensor. MPG is doing well. Seems to have solved the problem!
__________________

Wandering Albatross is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect Milage Calcuatlion PatM Fuelly Web Support and Community News 4 07-17-2009 08:21 PM
Missing Fuelup jmonty Fuelly Web Support and Community News 3 05-27-2009 05:10 AM
The worst mileage ive been involved with Hockey4mnhs General Fuel Topics 12 02-15-2008 10:29 AM
New Member smccall Introduce Yourself - New member Welcome 18 10-01-2007 11:48 AM
Supermid Arrives! 88HF General Fuel Topics 3 06-23-2007 02:53 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.