Wierd Voltage from Lean Burn Monitor - Fuelly Forums
Go Back   Fuelly Forums > Tech, Troubleshooting and Repair > General Maintenance and Repair
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 08-04-2009, 06:50 PM   #1
Registered Member
Join Date: Jun 2008
Posts: 76
Country: United States
Wierd Voltage from Lean Burn Monitor

I have an HF to VX swap. Today my car started to hesitate and the voltage on my voltmeter went up to about 1.6 volts. When in lean burn its usually between .450 and .490. It has done this once or twice before but this sensor is brand new. Does anybody know what it means when a car does this.
seeodywhy is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 1994 Civic VX So Cal eliteskill For Sale 1 12-31-2008 05:41 AM
From Auto-X to Fuel Friendly, a ZX2 PHeller Introduce Yourself - New member Welcome 3 05-06-2008 10:34 AM
1995 CX baltimore DC5_Angelo Introduce Yourself - New member Welcome 5 01-25-2008 03:52 PM
d15b7 --> d15b2 swappable parts? UfoTofU General Maintenance and Repair 1 10-17-2006 01:41 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 08:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.