Editing a post - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 03-05-2015, 07:07 PM   #1
Registered Member
 
Join Date: Mar 2015
Posts: 9
Country: United States
Location: North Georgia
Editing a post

I used an image hosting site to upload a photo of my truck. It displayed fine for days and then today, for some reason, the photo is changed to something that isn't mine nor applicable. I'd like to delete it or change it but I can't find a way to EDIT my post. Thanks
__________________

RAMFan is offline   Reply With Quote
Old 03-05-2015, 08:32 PM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
From your intro thread? I see your truck. At least the same truck in your profile, blog, and post here: Just took delivery today

Try clearing your cache.

As for editing your post... There's probably a time limit set in place. Usually it's 5 minutes from the time you submit your post. Not sure what it is here on this site though.
__________________

RobertV is offline   Reply With Quote
Old 03-05-2015, 09:13 PM   #3
Registered Member
 
Join Date: Mar 2015
Posts: 9
Country: United States
Location: North Georgia
Quote:
Originally Posted by RobertV View Post
From your intro thread? I see your truck. At least the same truck in your profile, blog, and post here: Just took delivery today

Try clearing your cache.

As for editing your post... There's probably a time limit set in place. Usually it's 5 minutes from the time you submit your post. Not sure what it is here on this site though.
Thanks for the background info. For some reason the picture of the truck has reappeared. I just added a post to that thread and noticed the ability to EDIT it. I hadn't thought of a time limit being imposed which would explain everything. Thanks again, I'm not so confused anymore.
RAMFan is offline   Reply With Quote
Old 03-05-2015, 11:09 PM   #4
Site Team / Moderator
 
Jay2TheRescue's Avatar
 
Join Date: Sep 2008
Location: Northern Virginia
Posts: 4,657
Country: United States
Location: Northern Virginia
Robert, if you imported the same settings that I had on the old GasSavers forums, I had it set to 5 minutes for new members, and I believe senior members could edit for an hour. The reason was we had spammers post an innocent looking question, then after the thread lost interest and was abandoned they would go back in and edit the post, adding spam in its place.
__________________






Jay2TheRescue is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.