Sync won't confirm - Page 3 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-18-2015, 02:07 AM   #21
Registered Member
 
Join Date: Oct 2013
Posts: 5
Country: Austria
Location: Austria, Mattersburg
Exact same problem here!
Already mailed to support(at)fully(dot)com.

Have a fresh iOS9 setup on my iPhone 6.

Greetings,
Martin
__________________

gadgetto is offline   Reply With Quote
Old 09-18-2015, 06:16 AM   #22
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Thank you to everyone who has emailed me already. I'm compiling a list so we can dig into this and send out a response to everyone as quickly as possible.

Again, we're currently overloaded with GasTracker at the moment. We're a small team here at Fuelly, so please bare with us.
__________________

RobertV is offline   Reply With Quote
Old 09-19-2015, 05:26 PM   #23
Registered Member
 
Join Date: Sep 2015
Posts: 10
Country: United States
Location: San Antonio, TX
App won't activate

I am also having an issue with IOS9. The app worked after I upgraded to IOS9. I had do do a fresh install and setup as a new phone, now I when I try to sync it says I have no account. I received the activation email and I closed the app after confirming the account. I also deleted and downloaded a fresh copy and have the same result.
mikesa is offline   Reply With Quote
Old 09-19-2015, 09:46 PM   #24
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
We're aware of the problem... or as Apple would call it- a "feature".

It's how iOS9 handles API calls to SSL and non-SSL secure servers.

We can either put out a "fix" that'll just bypass that new "feature" but that'll just delay v3.0 from getting released (which doesn't have this problem).

I should receive word what our next step will be this coming week.
RobertV is offline   Reply With Quote
Old 09-20-2015, 03:35 AM   #25
Registered Member
 
Join Date: Sep 2015
Posts: 10
Country: United States
Location: San Antonio, TX
As long as my data is still there I can wait. I was more concerned about it than anything else
mikesa is offline   Reply With Quote
Old 09-20-2015, 08:10 AM   #26
Registered Member
 
Join Date: Sep 2015
Posts: 2
Country: United States
I have this exact problem too, as of yesterday. I've gotta say, as long as the V3 update is taking, some steps should be taken to ensure functionality of the existing app. Also, why is restoring the SQL file through iExplorer no longer working?
Wingdinger is offline   Reply With Quote
Old 09-20-2015, 05:09 PM   #27
Registered Member
 
Join Date: Sep 2015
Posts: 1
Country: United States
I was having the same problem. I got a notification email that I had accepted, but the app still didn't recognize the account as registered on the second device. I'd restarted, checking for spaces, closed the app, etc.

What did magically work was changing the capitalization of the email address to exactly match that used on the first device. As soon as I changed it, the device recognized that it was registered and synced. So something else people might look for.
dfinberg is offline   Reply With Quote
Old 09-22-2015, 01:12 PM   #28
Registered Member
 
Join Date: Dec 2013
Location: North Carolina
Posts: 29
Country: United States
Location: North Carolina
I too am unable to confirm syncing in Gas Cubby after restoring my iPhone 6 running iOS 9 as new. I have tried force quitting the app, reinstalling the app, and restarting the phone. When I reinstall the app, I am able to get it to send me another email to confirm. However, the app does not recognize the confirmation. If I try to resend the email at this point, I do not get another email.

I emailed support a few days ago through the website, but have not yet heard anything.
moopenguin32 is offline   Reply With Quote
Old 09-22-2015, 01:15 PM   #29
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
We have made a few changes how the app communicates to the servers. Can any of you please try sending the email, confirming, force closing the app, and then pressing sync?
Please report back if it works, or if the same result.

For those still waiting on an email response, I was waiting for the changes to be made. I'll likely be sending a message by end of today asking you to try what I mentioned above if I do not get much feedback here.

Thanks for your patience, as always!
RobertV is offline   Reply With Quote
Old 09-26-2015, 01:22 PM   #30
Registered Member
 
Join Date: Sep 2015
Posts: 10
Country: United States
Location: San Antonio, TX
Works on iPhone 6s

Quote:
Originally Posted by RobertV View Post
We're aware of the problem... or as Apple would call it- a "feature".

It's how iOS9 handles API calls to SSL and non-SSL secure servers.

We can either put out a "fix" that'll just bypass that new "feature" but that'll just delay v3.0 from getting released (which doesn't have this problem).

I should receive word what our next step will be this coming week.
I bought the new iPhone 6s and restored from a a backup the previous day and lo and behold Gas Cubby works. It did not work on a fresh install go iOS 9 on my iPhone 6 but was on the iPhone 6s restored from a backup of the phone that it did not work on.
__________________

mikesa is offline   Reply With Quote
Reply

Tags
gas cubby, support, sync

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.