App Crashing when opening on 6+ - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 12-01-2014, 04:03 AM   #1
Registered Member
 
Join Date: Apr 2014
Posts: 3
Country: United States
Location: MD
App Crashing when opening on 6+

i just got my iphone 6+ and restored my backup. i noticed i was unable to open the Fuelly app. it throws ERROR immediately then closes out. i deleted app, restarted device, then reinstalled from app store. same outcome. is there a known problem right now? i didnt see any other topics relating to it.
__________________

QuattroGinger is offline   Reply With Quote
Old 12-01-2014, 08:36 AM   #2
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
It shouldn't be crashing. Older version of the app had problems with iOS8, but it's since been resolved.

Are you on 8.0, or 8.1 or?
__________________

RobertV is offline   Reply With Quote
Old 12-02-2014, 03:45 AM   #3
Registered Member
 
Join Date: Apr 2014
Posts: 3
Country: United States
Location: MD
i am on 8.1. sorry for late response. dont have my phone where i work so i had to double check. i tried again and still having problem.
QuattroGinger is offline   Reply With Quote
Old 12-02-2014, 12:46 PM   #4
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Sorry you're having trouble!

We actually have a build we're preparing to beta test and should be submitted by December 15th. If you could please bare with us, we're fairly certain this update wont have any crashing issues.
RobertV is offline   Reply With Quote
Old 12-04-2014, 03:58 AM   #5
Registered Member
 
Join Date: Apr 2014
Posts: 3
Country: United States
Location: MD
oddly enough. after a few deletes and reinstalls it opened. when it opened it had a front page about recent changes. so im not sure if i was downloading a older version from icloud for some reason and it finally got newest one. really not sure, but its working now.
QuattroGinger is offline   Reply With Quote
Old 12-04-2014, 05:52 AM   #6
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by QuattroGinger View Post
oddly enough. after a few deletes and reinstalls it opened. when it opened it had a front page about recent changes. so im not sure if i was downloading a older version from icloud for some reason and it finally got newest one. really not sure, but its working now.
<scratches head>
Hm... way to go, Apple!
Glad it's working for you!
__________________

RobertV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.