Fixed: % city vs highway - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 03-08-2015, 08:40 AM   #1
Registered Member
 
Join Date: Jan 2012
Posts: 9
Country: United States
Location: 61114
% city vs highway

What happened to the data being tracked to differentiate between city vs highway miles. The app went from being able to put any value on the slider to only 5% increments and now it seems to be completely removed.

When browsing the actual site it appears as this data is gone now too.

Hopefully all this data was not lost.
__________________

EnJaNir is offline   Reply With Quote
Old 03-11-2015, 08:08 AM   #2
Registered Member
 
Join Date: Jan 2012
Posts: 9
Country: United States
Location: 61114
EDIT:

This is only occurring with one of my vehicles. City % gone missing.

Evolution X (Mitsubishi Lancer) | Fuelly

Secondary vehicle is just fine.
4Runner (Toyota 4Runner) | Fuelly
__________________

EnJaNir is offline   Reply With Quote
Old 03-11-2015, 09:53 AM   #3
Registered Member
 
Join Date: Jan 2012
Posts: 9
Country: United States
Location: 61114
Update:

After much searching it appears as though the vehicle settings were changed and tracking of city/hwy was turned off.

Odd that it somehow changed by itself.
EnJaNir is offline   Reply With Quote
Old 03-11-2015, 10:25 AM   #4
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Just responded to your Fuelly Mail.

Glad this is resolved.
RobertV is offline   Reply With Quote
Old 03-16-2015, 09:48 AM   #5
Registered Member
 
Join Date: Jan 2015
Posts: 16
Country: United States
Location: IL
NOT FIXED

I have 3 vehicles, all of which are set to track City/Highway when looking at their profiles via the website. YET, every time I add a fillup from the iOS app, I have to go update the City/Highway percentage from 15% via the website. So irritating. Please track down the bug and fix it.
looking4OPH is offline   Reply With Quote
Old 03-16-2015, 09:53 AM   #6
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by looking4OPH View Post
NOT FIXED

I have 3 vehicles, all of which are set to track City/Highway when looking at their profiles via the website. YET, every time I add a fillup from the iOS app, I have to go update the City/Highway percentage from 15% via the website. So irritating. Please track down the bug and fix it.
Different issue. OP was stating his vehicle was no longer tracking City/Highway at all.

You're reporting the bug that we've already addressed. We're just finalizing the build.
RobertV is offline   Reply With Quote
Old 06-11-2015, 10:09 AM   #7
Registered Member
 
Join Date: Jan 2015
Posts: 16
Country: United States
Location: IL
Quote:
Originally Posted by RobertV View Post
Different issue. OP was stating his vehicle was no longer tracking City/Highway at all.

You're reporting the bug that we've already addressed. We're just finalizing the build.
Almost 3 months since this reply and the problem still persists. Found several months worth of 16% 18%, etc. via the website when I had clearly marked each from the iOS app as ~75%.
looking4OPH is offline   Reply With Quote
Old 06-11-2015, 10:29 AM   #8
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by looking4OPH View Post
Almost 3 months since this reply and the problem still persists. Found several months worth of 16% 18%, etc. via the website when I had clearly marked each from the iOS app as ~75%.
The issue with the city/hwy slider is fixed on the new update of GasTracker. We haven't released it just yet but likely soon. I'll see if I can get an ETA by next week.
RobertV is offline   Reply With Quote
Old 07-19-2015, 06:58 AM   #9
Registered Member
 
Join Date: Mar 2014
Posts: 4
Country: Singapore
Any updates? I've had months of incorrect city/hwy %
detach8 is offline   Reply With Quote
Old 07-19-2015, 08:24 AM   #10
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
The app is currently in beta testing.
I'll report back in this coming week a timeline of when we'll be releasing it to the public as soon as I find out.
__________________

RobertV is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.