GasTracker+ 3.0 - Page 2 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 09-10-2015, 01:55 PM   #11
Registered Member
 
Join Date: Aug 2014
Posts: 3
Country: United States
Quote:
Originally Posted by RobertV View Post
What device and OS version are you using? Have you tried a fresh install of the app? This has resolved the majority of the crash reports I've received this morning.

Do you mean the service list is missing some, or services you've logged for your vehicle are missing?
Perhaps a fresh install may help your situation as well, as nothing should be disappearing.
You sir were quite correct. Appreciate the advice. All appears to working after a fresh install (ie, delete app and hard reset). Will keep you posted.

Oh, and thanks for following up and being proactive guys. I am on the road a lot and this is very handy for expenses and mileage tracking. Best of luck and thanks. Keep it up.
__________________

jfgarnant is offline   Reply With Quote
Old 09-10-2015, 01:56 PM   #12
Registered Member
 
Join Date: Jun 2013
Posts: 6
Country: United States
I'm running 7.1.2 Yes, fresh install, then went through the whole process again, stuck on new feature screen, reboot phone, sign into fuelly ap, sync completes, then click button to continue, keeps crashing...
__________________

robbieracer1 is offline   Reply With Quote
Old 09-10-2015, 03:26 PM   #13
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by jfgarnant View Post
You sir were quite correct. Appreciate the advice. All appears to working after a fresh install (ie, delete app and hard reset). Will keep you posted.

Oh, and thanks for following up and being proactive guys. I am on the road a lot and this is very handy for expenses and mileage tracking. Best of luck and thanks. Keep it up.
Awesome! Glad you're liking it.
Quote:
Originally Posted by robbieracer1 View Post
I'm running 7.1.2 Yes, fresh install, then went through the whole process again, stuck on new feature screen, reboot phone, sign into fuelly ap, sync completes, then click button to continue, keeps crashing...
I was going to ask what device you're using, but I see you posted in the other thread. I'll follow up there.
RobertV is offline   Reply With Quote
Old 09-11-2015, 06:59 AM   #14
Registered Member
 
Join Date: May 2010
Posts: 4
Country: United Kingdom
Location: Scotland
As per others; UK MPG is way out. Second attempt at login saw no vehicles in garage. Third time of use and every time there after app just crashes out to home screen.
I am using iPhone 6plus 128GB on IOS 8.4. No other Apps running in the background, so this is not a conflict/memory crash.
The website dashboard returns correct data with no corruption.
Lazarus is offline   Reply With Quote
Old 09-11-2015, 07:17 AM   #15
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by Lazarus View Post
As per others; UK MPG is way out. Second attempt at login saw no vehicles in garage. Third time of use and every time there after app just crashes out to home screen.
I am using iPhone 6plus 128GB on IOS 8.4. No other Apps running in the background, so this is not a conflict/memory crash.
The website dashboard returns correct data with no corruption.
Have you tried a fresh install?
We're aware of the UK MPG bug (see my post above). Bug fix will be submitted hopefully later today (we're running through it internally first).
RobertV is offline   Reply With Quote
Old 09-11-2015, 02:22 PM   #16
Registered Member
 
Join Date: May 2010
Posts: 4
Country: United Kingdom
Location: Scotland
This was after installing for the first time ever today - you can't get a fresher install than that ...

I have now deleted the App and shall await better feedback from the community until I restore it to my IOS device.
Lazarus is offline   Reply With Quote
Old 09-11-2015, 07:39 PM   #17
Registered Member
 
RobertV's Avatar
 
Join Date: Feb 2013
Posts: 1,900
Country: United States
Location: San Antonio, TX
Quote:
Originally Posted by Lazarus View Post
As per others; UK MPG is way out. Second attempt at login saw no vehicles in garage. Third time of use and every time there after app just crashes out to home screen.
I am using iPhone 6plus 128GB on IOS 8.4. No other Apps running in the background, so this is not a conflict/memory crash.
The website dashboard returns correct data with no corruption.
Quote:
Originally Posted by Lazarus View Post
This was after installing for the first time ever today - you can't get a fresher install than that ...

I have now deleted the App and shall await better feedback from the community until I restore it to my IOS device.

If you're experiencing a crash, more often than not, a reinstall will fix the issue. I'm not sure what it is about Apple/iTunes, but in my experience and based on user's feedback, reinstalls are far more necessary than any app I've ever installed on my Android device.
RobertV is offline   Reply With Quote
Old 09-12-2015, 11:02 AM   #18
Registered Member
 
Join Date: Apr 2012
Posts: 1
Country: United States
I use the web site on my iPhone. I got the message that there is an app available . Checked it out in the App Store. Your reviews are horrendous for this new version. No way I'm trying it until the reviews get better and/or you fix it.

In the meantime don't bother with the get the App message on the web site. Seems silly to direct people to the App store when you are getting ripped for a poor app.

I hope you get it right soon. It would be nice to have an App. But in the meantime I've been using the web site on my iPhone and that has worked perfectly for 3 plus years.

Cheers
bacalao is offline   Reply With Quote
Old 09-18-2015, 06:37 AM   #19
Registered Member
 
Join Date: Dec 2010
Posts: 3
Country: United States
Quote:
Originally Posted by robbieracer1 View Post
When I open it up, it's stuck on the What's New screen with all the new features. How do I get past this and get into the ap?
The first time the v3 GasTracker launched, I was able to enter my credentials and then it hung on the data sync. Now it just crashes immediately. I have uninstall/reinstall and same thing happens.

This is on my iPhone 5s with iOS 7.1.2 and the GasTracker app launches, I see a white splash screen of the new changes/updates (it is too large for my screen) and no "OK" button to click and after a few seconds it disappears...if I double click the home button I see it is still running, I can select it but it will disappear a few seconds later. I restarted my phone, same issue. Deleted GasTracker and reloaded it from the AppStore...same issue.
DasBaldGuy is offline   Reply With Quote
Old 09-21-2015, 01:38 PM   #20
Registered Member
 
Join Date: Sep 2013
Posts: 2
Country: Northern Mariana Islands
RE: Version 3.0.2
Device: Apple iPhone 4, IOS 7.1.2

Installed version 3.0.2. The first time I opened, the update notes screen maximized to where it was so large that I could not tap on the "X" to close.

Closed the app and reopened. Signed in. It was syncing, but never finished the sync operation. Closed the app. Deleted the app. Turned the device off. Restarted.

Reinstalled version 3.0.2, again . . .

Opened app. Notes screen maximized to where I couldn't tap the "X" to close the notes screen. Closed app. Reopened the app. Signed in. Syncing still . . .

Finally! Clicked continue, and crash!

Close app, and reopen. Crash! Actually, it just went into auto-minimize mode.

When I put the app back on the screen, it's got the updates note screen that's maximized to the point that I can't get to the "X" to close it.

So, version 3.0.2 is the same as 3.0.1, and the same as 3.0.0 as far as being usable.

And, that's my story.

The End
__________________

GeoGlenn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.