Starter problem w/ new engine - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Reply
 
Thread Tools Display Modes
 
Old 05-09-2011, 07:24 PM   #1
Registered Member
 
Join Date: Feb 2011
Posts: 39
Country: United States
Starter problem w/ new engine

i have all my wiring hooked up now and the only problem remaining is that my car won't start. When i try to turn the key i hear the starter click once and power in my car turns off. I took the starter out and tried again. the starter looks like it should be working, the gear at the end pops out and spins. Any one had this problem?
__________________

88hbfirstbuild is offline   Reply With Quote
Old 05-09-2011, 10:24 PM   #2
Registered Member
 
VetteOwner's Avatar
 
Join Date: Mar 2007
Posts: 1,546
Country: United States
Re: Starter problem w/ new engine

your battery good?
__________________

VetteOwner is offline   Reply With Quote
Old 05-09-2011, 11:48 PM   #3
Member
 
Join Date: Dec 2006
Posts: 59
Country: United States
Re: Starter problem w/ new engine

Is it a rebuilt engine that's going to be 'tight' and hard to turn over at first? Will it turn with the spark plugs out, or by hand?
markweatherill is offline   Reply With Quote
Old 05-10-2011, 05:19 AM   #4
Registered Member
 
GasSavers_Erik's Avatar
 
Join Date: Nov 2006
Posts: 1,027
Country: United States
Re: Starter problem w/ new engine

Does the power come back on when you release the key? It could be a bad battery cable or poor connection with the battery terminal.
GasSavers_Erik is offline   Reply With Quote
Old 05-10-2011, 11:37 AM   #5
Registered Member
 
VetteOwner's Avatar
 
Join Date: Mar 2007
Posts: 1,546
Country: United States
Re: Starter problem w/ new engine

yea thats what im thinking too, side mount batteries are notorious for doing that

take em off, clean em up good and retighten see what happens.

also are the starter connections nice and tight?
VetteOwner is offline   Reply With Quote
Old 05-10-2011, 08:10 PM   #6
Registered Member
 
Join Date: Feb 2011
Posts: 39
Country: United States
Re: Starter problem w/ new engine

Alright so i got that engine to turn over. i turned the engine alot by hand and then i put the start on and it's been working (turning over) since.

Unfortunately now that it turns over it still have a problem with idling. It turns over, starts and then dies. I found then when i clean the IACV that it runns for a few seconds longer which is hope full. Any one have an idea on what else could cause the problem? maybe tuning the engine or something?

thanks, you've all been a great help
88hbfirstbuild is offline   Reply With Quote
Old 05-11-2011, 03:36 AM   #7
Registered Member
 
theholycow's Avatar
 
Join Date: Apr 2008
Posts: 6,624
Country: United States
Send a message via ICQ to theholycow Send a message via AIM to theholycow Send a message via MSN to theholycow Send a message via Yahoo to theholycow
Re: Starter problem w/ new engine

What are you cleaning the IACV with? Could it be not getting fuel, but then it's running on the fumes of whatever you used on the IACV?
__________________
This sig may return, some day.
theholycow is offline   Reply With Quote
Old 05-11-2011, 05:40 AM   #8
Registered Member
 
GasSavers_Erik's Avatar
 
Join Date: Nov 2006
Posts: 1,027
Country: United States
Re: Starter problem w/ new engine

Try advancing the ignition timing a little.
GasSavers_Erik is offline   Reply With Quote
Old 05-11-2011, 04:07 PM   #9
Registered Member
 
Join Date: Feb 2011
Posts: 39
Country: United States
Re: Starter problem w/ new engine

i'm cleaning the IACV with carburetor cleaner.
88hbfirstbuild is offline   Reply With Quote
Old 05-11-2011, 05:04 PM   #10
Registered Member
 
VetteOwner's Avatar
 
Join Date: Mar 2007
Posts: 1,546
Country: United States
Re: Starter problem w/ new engine

hmm when u do get it to spudder to life keep your foot on the gas, could be your IAC valve, TPS sensor, knock sensor even.
__________________

VetteOwner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fabia RS - Wrong! Kryptix Fuelly Web Support and Community News 7 10-26-2010 11:17 AM
Test AnthrAxNSB Fuelly Web Support and Community News 0 12-08-2007 07:53 PM
Ethanol-gas mix is a problem for Franklin ketel0ne Automotive News, Articles and Products 8 08-26-2006 09:36 AM
vegpowered systems GasSavers_Diemaster Vegetable Oil and BioDiesel 2 09-08-2005 05:53 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.