Using EFIE with 5-wire 02 sensor - Fuelly Forums
Go Back   Fuelly Forums > Alternative Fuels > HHO and Hydrogen
Search Today's Posts Mark Forums Read
Thread Tools Display Modes
Old 04-19-2009, 02:08 PM   #1
Registered Member
Join Date: Feb 2009
Posts: 1
Country: United States
Smile Using EFIE with 5-wire 02 sensor

I have a 2003 Honda Accord with HHO. I would like to install an EFIE to boost my 2 forward 02 wideband sensor voltages by about 0.2 volts to compensate for the excess oxygen. I have two 5-wire sensors that have two voltage inputs from the PCM to the sensor and one output wire back to the PCM. The other two wires are heater wires.

I am guessing that I need to boost the two input wiress. I tried boosting the single wire back to the PCM but generated an error code. Also, I am assuming that only the upstream sensors meed boosting. Any suggestions would be appreciated.
vfentress1 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
lock nut removal tool? GasSavers_BEEF General Discussion (Off-Topic) 23 09-29-2008 05:53 PM
HAI - what's the best temp? Project84 General Fuel Topics 42 07-23-2008 04:06 AM
new guy from jax, fl Ratman667 Introduce Yourself - New member Welcome 2 07-02-2008 07:54 PM
Conversion successful Matt Timion Fuelly Web Support and Community News 12 05-18-2006 02:24 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -8. The time now is 03:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.