Wait, how does this freaking work? - Page 3 - Fuelly Forums

Android Users - Coming Soon! - Migrating from aCar 4.8 to 5.0

Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2015, 02:23 PM   #21
Registered Member
 
Join Date: May 2014
Posts: 464
Country: United Kingdom
Location: East Yorkshire
Typos include car rather than cat and 51.6 not 52.6, new phone is harder to type with....!
__________________

benlovesgoddess is offline  
Old 04-30-2015, 02:33 PM   #22
Registered Member
 
Join Date: Aug 2009
Posts: 2,483
Country: United Kingdom
Location: Mid Wales
Ben seriously, you have it set wrong. Your badge is showing 51.6 MPG, you must have it on Us MPG. Are you sure you've changed it on both your "edit vehicle" and at the top left of your dashboard?
__________________

__________________

Please subscribe to my YouTube channel
Draigflag is offline  
Old 04-30-2015, 02:47 PM   #23
Registered Member
 
Join Date: Aug 2009
Posts: 2,483
Country: United Kingdom
Location: Mid Wales
As seen here
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-04-30-22-34-42.jpg
Views:	81
Size:	65.7 KB
ID:	1761   Click image for larger version

Name:	Screenshot_2015-04-30-22-35-23.jpg
Views:	84
Size:	54.0 KB
ID:	1762  
__________________

Please subscribe to my YouTube channel
Draigflag is offline  
Old 04-30-2015, 03:05 PM   #24
BDC
Registered Member
 
Join Date: Nov 2008
Posts: 274
Country: United States
Quote:
Originally Posted by benlovesgoddess View Post
As throots says, i m here to share my mileage with others, if its wrong, thats no good!
"Wrong" is subjective... I recall hearing not so long ago that around 95% of Fuelly users are in North America... so for 95% of Fuelly users, it's not wrong at all. It's the same consumption figure but stated in units that 95% of us understand.

Of course if you're sharing on Facebook with your own friends, that's something different. But for the forums here, as we remind draigflaig weekly, if you're using UK MPG, it helps if you state that you are not using US MPG as the vast majority of us will assume that's what you're using.
BDC is offline  
Old 04-30-2015, 03:13 PM   #25
Registered Member
 
Join Date: Aug 2009
Posts: 2,483
Country: United Kingdom
Location: Mid Wales
You'll notice in my badge it says UK MPG after the figure, as I have my settings correct. The users in the US just have MPG, not Us MPG in their badges/sigs. Two different forms of measurement, one name, confusing for those who don't know the difference.
__________________

Please subscribe to my YouTube channel
Draigflag is offline  
Old 04-30-2015, 03:14 PM   #26
Registered Member
 
Join Date: May 2014
Posts: 464
Country: United Kingdom
Location: East Yorkshire
Ha ha ha! Yes, thanks Draigflag, i didnt realise settings within edit vehicle were there! Yes, when i set it up i must have seen either litres or gallons and picked gallons without spotting it said US gallons! Would have avoided litres incase it recorded in that 100km/litre nonsense...! And i wasnt criticising US figures as incorrect, but peoples obvious mistakes! Ie, a car that normally does 40 mpg suddenly doing 245 mpg or 0.5 mpg for 500 miles! Argh, i now have to re enter all 52 fill ups....!
benlovesgoddess is offline  
Old 04-30-2015, 03:24 PM   #27
Registered Member
 
Join Date: Aug 2009
Posts: 2,483
Country: United Kingdom
Location: Mid Wales
You have to re-enter all of them? Oh jeez that sucks, I didn't realise you must have been entering them all in Us gallons too. Have fun with that!
__________________

Please subscribe to my YouTube channel
Draigflag is offline  
Old 04-30-2015, 10:49 PM   #28
Registered Member
 
Join Date: May 2014
Posts: 464
Country: United Kingdom
Location: East Yorkshire
Yeah, i had to turn my UK gallons into US gallons to make my dashboard mpg figure match the mpg figure i just worked out when i filled up....! As i had all my site settings set correctly, and didnt recall selecting US gallons when adding vehicles (just that i selected gallons and not litres), i thought it was a site glitch!
benlovesgoddess is offline  
Old 05-01-2015, 06:16 AM   #29
Registered Member
 
Join Date: Oct 2011
Posts: 18
Country: United Kingdom
Location: North East Wales
Woops! Didn't read to the end of the thread! I see you are already sorted now!
__________________
luckypants is offline  
Old 05-01-2015, 11:17 AM   #30
Registered Member
 
Join Date: May 2014
Posts: 464
Country: United Kingdom
Location: East Yorkshire
__________________

benlovesgoddess is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3


All times are GMT -8. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.